xampp in linux中用php执行外部命令时,报错”/opt/lampp/lib/libstdc++.so.6: version `GLIBCXX_3.4.13′ not found”的解决方法

最初发表于: 2019-11-05 11:45:31

是因XAMPP集成的libstdc++.so.6的版本过低, 执行以下命令以解决

cp -r /usr/lib/x86_64-linux-gnu/libstdc++.so.6 /opt/lampp/lib/libstdc++.so.6